Register

If you already have an account with us, please use the login panel below to access your account.

Results 1 to 7 of 7

Thread: hi

  1. #1

  2. #2
    V.I.P uber.'s Avatar
    Join Date
    Oct 2016
    Location
    Al-Bakistan
    Posts
    138
    Mentioned
    6 Post(s)
    Disable the fps limiter in settings

  3. #3
    NXGX Helgaxx.'s Avatar
    Join Date
    Jun 2016
    Location
    Student of Johnny Sin
    Posts
    177
    Mentioned
    6 Post(s)
    How to disable??


    Be Positive!!!

  4. #4
    V.I.P uber.'s Avatar
    Join Date
    Oct 2016
    Location
    Al-Bakistan
    Posts
    138
    Mentioned
    6 Post(s)
    Quote Originally Posted by Helgaxx. View Post
    How to disable??
    Options > Display > Advanced > frame limiter (toggle it off)

  5. #5

  6. #6
    V.I.P Ahmyy's Avatar
    Join Date
    Apr 2015
    Location
    Saudi Arabia
    Posts
    2,058
    Mentioned
    42 Post(s)
    Quote Originally Posted by [email protected] View Post
    ok @uber but or koi way increase karna ka wo mera pehlay se off ha

    - - - Updated - - -

    ok @Uber but or koi way increase karna ka wo mera pehlay se off ha

    - - - Updated - - -

    ok @Uber but koi or way isse barhanay ka
    Get a better pc

  7. #7
    V.I.P Lunatic's Avatar
    Join Date
    Apr 2013
    Location
    Germany
    Posts
    7,639
    Mentioned
    83 Post(s)
    Low graphics texture packs, fps limiter off, lower the resolution and if this still doesn't work, you need a better PC.

    Moved to "Ask a Question!"
    Subscribe to my YouTube Channel

    Lunatic

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •